Jump to content
   
Sign in to follow this  
Killian

Overheating

Recommended Posts

Hi 

my 1.6 transit connect seems to be building pressure in the cooling system and blowing water out at cap then temperature gauge goes up 3/4 ways and van goes into limp mode 

I changed temperature sensor,thermostat and cap on expansion tank

Did anybody else come across this problem?

 

Share this post


Link to post
Share on other sites
 

Head gasket??

 

Don

Share this post


Link to post
Share on other sites

Since you've replaced the thermostat ... here's my opinion.

You're not "building pressure up"  ... your radiator cap is failing.   Cooling systems are supposed to build pressure to about 13 PSI above atmospheric.  You get and extra 3 degrees before boiling for every pound of pressure you build.

If you're blowing pressure out, it's because it's not being allowed to build and you're losing pressure too soon.  This, in turn, lets the coolant boil at a lower temperature, creating more outflow through the capture reservoir.

 

If you have a head gasket leak, you would also have excessive water coming out the exhaust pipe ... all the time, not just at start up.

 

Share this post


Link to post
Share on other sites
Posted (edited)

They make a tester that sniffs the radiator for the presence of combustion gas. It is a good way to test for a head gasket problem.  Compression leaks do not always show up in the exhaust. 

There was an overheat Recall on the 1.6 engine.  You should check to see if yours is covered, if so take it to ford.

Edited by G B L

Share this post


Link to post
Share on other sites
8 hours ago, G B L said:

There was an overheat Recall on the 1.6 engine.  You should check to see if yours is covered, if so take it to ford.

 

1.6 gasoline only. If OP has a 1.6 diesel then no.

Share this post


Link to post
Share on other sites
10 hours ago, G B L said:

Compression leaks do not always show up in the exhaust. 

You are correct, compression leaks don't.  But head gasket leaks that vent into the cooling system DO. 

You can't get leaks into the cooling system without having leaks back into the cylinder.

Share this post


Link to post
Share on other sites
8 hours ago, Mike Chell said:

You are correct, compression leaks don't.  But head gasket leaks that vent into the cooling system DO. 

You can't get leaks into the cooling system without having leaks back into the cylinder.

It's been many years, but I've had head gasket leaks which did exactly what the OP says he has  -  Blowing water out of the radiator  -  and never had any sign of water in the exhaust.  How can water leak back into the cylinder when the engine is running??   . . . . and how can any water leak into the cylinder when you shut it off when all the water has been blown out of the cylinder head??

 

Maybe some engines DO put water in the exhaust with a blown head gasket, but I can tell you for sure, it's not always the case

 

Don

Share this post


Link to post
Share on other sites
Posted (edited)

Maybe not, Don. 

However, there is a moment in the operation of any internal combustion engine when there is very low pressure (strong vacuum) in the cylinder.  If there is a leak between the combustion chamber and the cooling system, then it will draw coolant into the cylinder during each intake stroke.

There might not be enough to notice in the exhaust (rarely, but possible) but it's getting in there.  Since there's already a gallon of water vapor being created for every gallon of fuel you put through there, it can be easy to miss the coolant in the exhaust ... but most people can smell it.

If an engine with a head gasket leak is left to sit for a week or so, the coolant in the cylinder will start to corrode the cast iron scraper ring, which then eats into the cylinder wall in plated cylinders.  If there's still a cast iron sleeve in that engine, the cylinder itself will start to rust.  I've seen it many, many times.

Edited by Mike Chell

Share this post


Link to post
Share on other sites

Every body is correct here.

If there is s combustion leak into the cooling system the Tester I have will tell you for sure.

Share this post


Link to post
Share on other sites

Got head gasket checked it’s ok 

so now with new thermostat and new cap it still does the same but not all the time 

So hard to understand what’s going on 

Thanks for all the replies 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×