Jump to content
  • Custom Search


Delmar

2016 TC Wagon - Harsh park to drive

Recommended Posts

Just received a 2016 wagon with 106K miles. During the test drive the transmission worked smoothly.

 

After a couple of days I noticed when shifting to drive and accelerating the transmission will shift/clunk hard. Then the 1/2 shift is fine.

 

Have the option of returning the TC however I really like it. Otherwise can receive an extended powertrain warranty and hope the transmission fails and is replaced under warranty.

 

Question: is the transmission like the Focus (problematic dual clutch) or like the Escape (torque converter)? Butt instinct says dual clutch.

 

Share this post


Link to post
Share on other sites

Engine jumps a bit, however cannot determine if the motor mounts are bad or simply being flexed by the harsh shift.

 

Not nearly as bad at the one on the other posting

Share this post


Link to post
Share on other sites

Check the fluid Level , have some one shift the car while you Look at the Motor. How many Miles is the warranty ?  Get the shift memory cleared so the TC can learn how you drive . Changing the Trans fluid would not hurt either.

Did you get a really good deal? The operative theme for me and used cars is Do You Feel Lucky! 

Share this post


Link to post
Share on other sites

Good idea of checking the fluids and resetting the computer. Your grasp of the obvious is obviously more advanced than mine. Next step is a fluid change and reflash the computer. Purchased a 4-year 50K-mile powertrain warranty so I have plenty of time to totally trash the transmission 😈.

 

Price was $9500 for a clean XLT LWB. Has the 2nd row buckets and rear liftgate which I really wanted. Neat feature is the huge moonroof with power sliding cover. But the radio has no Sync to connect a phone? Odd combination of options.

Share this post


Link to post
Share on other sites

It does not have to have SYNC® to connect a phone. I have the barebone radio with USB and Bluetooth® for phone/BTA.

Share this post


Link to post
Share on other sites

There is no Sync badge or functions like my former 2013 Escape. I push the phone button and there is no response on the screen. No menu function for Bluetooth® or to pair a phone. There is a USB port in the console, however could be broken as it won't even charge a phone. Least of my worries.

Share this post


Link to post
Share on other sites
3 hours ago, G B L said:

Check the fluid Level...

 

No dipstick. I mean the TC does not have a dipstick, not a personal comment toward you.

 

Might as well change the fluid if I'm going through the hassle of pulling the side plug.

Edited by Delmar

Share this post


Link to post
Share on other sites
2 hours ago, mrtn said:

It is a regular automatic used in many Ford and GM vehicles.

 

Nope 2012-up has the PowerShift dual clutch transmission. I am a smart butt:

https://en.wikipedia.org/wiki/Ford_PowerShift_transmission

 

My daughter has a 2014 Focus PowerShift and is having slipping issues. Ford plans to replace her clutch.

Edited by Delmar
typo

Share this post


Link to post
Share on other sites
1 hour ago, mrtn said:

Post a pic?

 

moved to 

 

Share this post


Link to post
Share on other sites

Pressing Phone button should bring you somewhere.

Share this post


Link to post
Share on other sites
4 hours ago, Delmar said:
6 hours ago, mrtn said:

It is a regular automatic used in many Ford and GM vehicles.

 

Nope 2012-up has the PowerShift dual clutch transmission.

 

 

Check the sticker inside of the door.  There should be a transmission code.  

 

 

10 hours ago, Delmar said:

Just received a 2016 wagon

 

 

If you are in The USA, with a 2.5L Duratec, which is what came with Long Wheel Base Wagons; it should be paired with a 6F35 transmission.

 

 

Screenshot_20200224-203051_Chrome.jpg

Share this post


Link to post
Share on other sites
24 minutes ago, Fifty150 said:

Check the sticker inside of the door.  There should be a transmission code.  

 

It bucks just like my daughters Focus PowerShift. Would be surprised if its a conventional torque converter transmission.

sticker.jpg

Share this post


Link to post
Share on other sites

It's just faulty, I guess, not dual clutch.

 

My 6F35 occasionally pucks since new as does my 8F35 in my other van (although significantly less).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×