Jump to content

Search the Community

Showing results for tags 'rims'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ford Transit Connect: Community
    • Welcome!
    • Site Feedback and Help
  • Ford Transit Connect Social
    • Articles, News & Reviews
    • Buying, Leasing, Ordering & Owner Impressions
    • Lounge Transit Connect
    • Super News Ticker
  • Ford Transit Connect: Modifications & Technical Forum
    • Accessories and Modifications
    • Transit Connect Member Custom Builds
    • Alarms, Keyless Entry, Key Fobs & Remote Start
    • Appearance
    • Audio, Navigation and SYNC
    • Climate Control
    • Backup Sensor
    • Brakes, Chassis & Suspension
    • Cargo, Hauling, Towing & Upfit Packages
    • Engine & Transmission
    • Exterior Parts & Panels
    • Glass, Lenses, Lights, Mirrors, Window Tint & Wipers
    • Interior
    • Recalls & Technical Service Bulletins (TSBs)
    • Shelving & Organization
    • Wheels & Tires
    • Work Solutions
  • Ford Transit Connect: Engine & Powertrain
  • Ford Transit Connect Model Year Specific
    • Ford Transit Connect Year Specific
  • Ford Transit Connect: Classifieds
    • Transit Connect Parts For Sale
    • Transit Connects For Sale
  • Ford Transit Connect: Test Forum
    • Test Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


My. T.C.'s Year


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 5 results

  1. cosmicray

    2013/gen1 TPMS issue

    So I'm having an issue with the TPMS indicator always being on. Various bits of research have led me to believe that the spare (which on my vehicle has a silver rim) did not come from the factory with a TPMS sensor installed (on the four black rims have a sensor). The spare is currently mounted, and one of the original rims is in the spare position. TPMS sensors have never been replaced. Vehicle is a 2013 Transit Connect (original US body style), has ~47K miles and is slightly more than 6 years on the road. obviously it is time to replace the sensors. for the first five years they behaved well, with no sensor misfires. Now to my questions … 1. Can I buy 5 sensors and put one into the spare rim, or do I have to scout around salvage yards to find another black rim ? 2. will the TPMS system have issues if it sees five sensors reporting ? 3. (or) am I being forced to only have the black rims on the road, and the silver rim in the spare position ?
  2. dbrana

    2013 TC

    From the album: DB-Transit

    View from the front.
  3. dbrana

    2013 TC

    From the album: DB-Transit

    Now that I know the tires will fit in front, Ill go ahead and do the rear this week..
  4. dbrana

    2013 TC

    From the album: DB-Transit

    General Grabber AT2s 205/75r15 on Alcoa aluminum rims from my FX4 Ranger. Used adapters to correct the bolt pattern. There is a bit of rubbing on the plastic fender flare, but I am not against a bit of trimming.
×