Jump to content

Search the Community

Showing results for tags 'gen1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ford Transit Connect: Community
    • Welcome!
    • Site Feedback and Help
  • Ford Transit Connect Social
    • Articles, News & Reviews
    • Buying, Leasing, Ordering & Owner Impressions
    • Lounge Transit Connect
    • Super News Ticker
  • Ford Transit Connect: Modifications & Technical Forum
    • Accessories and Modifications
    • Transit Connect Member Custom Builds
    • Alarms, Keyless Entry, Key Fobs & Remote Start
    • Appearance
    • Audio, Navigation and SYNC
    • Climate Control
    • Backup Sensor
    • Brakes, Chassis & Suspension
    • Cargo, Hauling, Towing & Upfit Packages
    • Engine & Transmission
    • Exterior Parts & Panels
    • Glass, Lenses, Lights, Mirrors, Window Tint & Wipers
    • Interior
    • Recalls & Technical Service Bulletins (TSBs)
    • Shelving & Organization
    • Wheels & Tires
    • Work Solutions
  • Ford Transit Connect: Engine & Powertrain
  • Ford Transit Connect Model Year Specific
    • Ford Transit Connect Year Specific
  • Ford Transit Connect: Classifieds
    • Transit Connect Parts For Sale
    • Transit Connects For Sale
  • Ford Transit Connect: Test Forum
    • Test Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


My. T.C.'s Year


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. cosmicray

    2013/gen1 TPMS issue

    So I'm having an issue with the TPMS indicator always being on. Various bits of research have led me to believe that the spare (which on my vehicle has a silver rim) did not come from the factory with a TPMS sensor installed (on the four black rims have a sensor). The spare is currently mounted, and one of the original rims is in the spare position. TPMS sensors have never been replaced. Vehicle is a 2013 Transit Connect (original US body style), has ~47K miles and is slightly more than 6 years on the road. obviously it is time to replace the sensors. for the first five years they behaved well, with no sensor misfires. Now to my questions … 1. Can I buy 5 sensors and put one into the spare rim, or do I have to scout around salvage yards to find another black rim ? 2. will the TPMS system have issues if it sees five sensors reporting ? 3. (or) am I being forced to only have the black rims on the road, and the silver rim in the spare position ?
  2. This is from my AT&T CNG Gen 1, and I just don't need this. If you are in SoCal and you do, or better yet you have 2nd or 3rd row seats to trade - let me know. They are $2000 as far as I can tell new, but I'd be glad to get $350 for it. A little weathering and small rust, but generally in good shape.
×