Jump to content

AndrewX192

T.C. Member
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by AndrewX192

  1. AndrewX192

    what are these things

    Looks like this might be a gen 1 wagon - perhaps you're looking at the 2nd row seatbelts? Here's what the service manual has to say.
  2. AndrewX192

    2010 Transit Connect Vibration

    If you believe it's related to the battery recharging / the alternator, I suppose you could use a battery charger to top off the battery before starting. From what I've seen, I feel like the issue has a lot more to do with the amount of heat near the motor mounts, as once the entire engine bay is warmed up the vibration significantly decreases.
  3. AndrewX192

    Good place to order parts for my TC

    I would try to get the part # and search around. It really depends - I've had poor luck with finding trim items (many of my interior pieces are broken / cracked / etc. from 200k+ miles in service). There's a ton of sites, including rockauto, ebay, car-part, etc that you can shop around on.
  4. How bright is your 2010-2013 3rd brake light? I'm concerned mine may have gotten dimmer over the years and need to be replaced. Thoughts?
  5. AndrewX192

    How bright is your 3rd brake light?

    I'm still hoping to see someone else's brake light if someone can compare their results. I'm using standard brake lights, and the results shown here are pretty representative of what it looks like in real life.
  6. AndrewX192

    2010 Transit Connect Vibration

    I have this issue as well on my 2013 Transit Connect. I changed the passenger engine mount and that provided a relief from the vibration for a few weeks but it came back. I also replaced the transmission mount shortly after that, but it doesn't make a big difference. I still have vibration for a while after a startup. Perhaps there's some higher-quality engine mounts which perform better, but I've decided not to invest further into it - along with the rough handling, it's more of a work vehicle, not some luxury vehicle with a smooth / vibration free ride.
  7. AndrewX192

    2013 torque setting for rear shocks?

    You'll need a service or workshop manual. My 2013 service manual calls for 63ft lbs on the lower bolt, and 89ft lbs on the upper bolt.
  8. I wouldn't use the starter battery for any serious loads. I keep a 1200Wh LiFePO4 battery in the back with a 2000W inverter, and that's suitable for sustained loads. The starter battery and inverter are designed to start and operate the vehicle, not for general purpose loads, especially when the vehicle is not running.
  9. I have a BESTEK 150W Power Inverter that I've used in the rear auxiliary power socket in the rear of my 2013 TC while the engine is running, and have used it to charge portable tools. I wouldn't recommend using a inverter off of the vehicle for any extended period of time or with any greater load (<100W).
  10. AndrewX192

    New member with TC 2013 XLT Premium

    After lots of research on the Ford Transit Connect Gen 1, I finally picked up a 2013 XLT Premium with 212k miles on it for a good price. It needed a good cleaning, but after removing all the interior trim in the rear and cleaning all the seats (including rear seats!) it's working out pretty well.
  11. AndrewX192

    New kid on the block....saying HI

    Why not start with the cargo version? Did you get the SWB or LWB model?
×