Jump to content
   
Sign in to follow this  
chris2005

2006 Transit connect 230 lx Backup sensors dont work

Recommended Posts

Hi All,

I have just bought a 2006 transit connect 230 lx which has backup sensors but I cant get them to work.

The reversing lights come on but nothing else happens while reversing.

Is there any fuses I can check or is there some way it could have been disabled?

Regards

Chris

Share this post


Link to post
Share on other sites
 

I have just bought a 2006 transit connect 230 lx which has backup sensors but I cant get them to work.

The reversing lights come on but nothing else happens while reversing.

Not sure I understand your concern, but the reverse sensors don't do anything until you get close to something. When you are backing up and you get within ~6 feet of something a beeper should start to sound. The beeps will come more rapidly the closer you get. When you get within a foot of the object it will be a steady tone

Share this post


Link to post
Share on other sites

Not sure I understand your concern, but the reverse sensors don't do anything until you get close to something. When you are backing up and you get within ~6 feet of something a beeper should start to sound. The beeps will come more rapidly the closer you get. When you get within a foot of the object it will be a steady tone

Share this post


Link to post
Share on other sites

Hi Hal,

I should have made it more clear,

The back up sensors are doing nothing at all , I could reverse tight up against a wall and there is no beeps at all.

Regards

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×