Jump to content

Search the Community

Showing results for tags 'alternator'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ford Transit Connect: Community
    • Welcome!
    • Site Feedback and Help
  • Ford Transit Connect Social
    • Articles, News & Reviews
    • Buying, Leasing, Ordering & Owner Impressions
    • Lounge Transit Connect
    • Super News Ticker
  • Ford Transit Connect: Modifications & Technical Forum
    • Accessories and Modifications
    • Transit Connect Member Custom Builds
    • Alarms, Keyless Entry, Key Fobs & Remote Start
    • Appearance
    • Audio, Navigation and SYNC
    • Climate Control
    • Backup Sensor
    • Brakes, Chassis & Suspension
    • Cargo, Hauling, Towing & Upfit Packages
    • Engine & Transmission
    • Exterior Parts & Panels
    • Glass, Lenses, Lights, Mirrors, Window Tint & Wipers
    • Interior
    • Recalls & Technical Service Bulletins (TSBs)
    • Shelving & Organization
    • Wheels & Tires
    • Work Solutions
  • Ford Transit Connect: Engine & Powertrain
  • Ford Transit Connect Model Year Specific
    • Ford Transit Connect Year Specific
  • Ford Transit Connect: Classifieds
    • Transit Connect Parts For Sale
    • Transit Connects For Sale
  • Ford Transit Connect: Test Forum
    • Test Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


My. T.C.'s Year


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 1 result

  1. Hi all, I just had an alternator shop look at my alternator because 1) I want to see if the transmission's hard shifting is related to a bad alternator, and 2) I am going to install a battery in the back of the van for vandwelling and one of the ways in which I will charge that battery is by a 20amp battery-to-battery charger made by Renogy, so I want to be sure my alternator is up to the task. When we first started the engine, the alternator was putting out up to 14.8volts, but after a minute, it went down and stayed around 13.3-13.4. When I kicked on the AC and brights, it dipped to 13.0 for a half-second and then went back to stay at 13.3-13.4. The guys at the shop were not able to say whether the alternator is definitely faulty or perhaps is made to behave this way. So I am putting the question on this forum before spending $235 to have them rebuild the alternator. Thanks for any input.
×