Jump to content
   
robertlane

Ford Transit Connect Forum Upgraded: 06 July 2016

Recommended Posts

This forum was upgraded to an entire new format on 06 July 2016.  If you have any questions, please post them here and we'll try to help you out.  You can also contact us here.

Share this post


Link to post
Share on other sites
   

Looks great, good job (y)

Share this post


Link to post
Share on other sites

When I chop my window down to 3/4 screen size the forum page does not shrink ? I have to drag a bottom slider left and right,, Odd but not a real Issue..

Share this post


Link to post
Share on other sites

with the new forum, I stopped receiving email notifications for topics that I've been following or posted on (with the old forum).

I just checked my preferences and it all seems okay, but resaved the same settings in case that helps

I haven't been on the forum in a few weeks so I need to catch up on all the latest TC buzz.

thanks

Edited by windguy

Share this post


Link to post
Share on other sites
On 13. juuli 2016 at 4:56 PM, Osco said:

When I chop my window down to 3/4 screen size the forum page does not shrink ? I have to drag a bottom slider left and right,, Odd but not a real Issue..

Yeah, there are some scaling issues. Did not notice those on high-res screens.

Share this post


Link to post
Share on other sites

This Issue has completely stopped, no Idea why,, Thanks for the response :P

Share this post


Link to post
Share on other sites

with this new forum, I just tried to insert a pic from my Gallery, but had problems doing so.

When you select INSERT OTHER MEDIA and select INSERT EXISTING ATTACHMENT, then GALLERY IMAGES, the first page of gallery images is posted, I have four pages of gallery images. There is a button in the lower right labeled INSERT SELECTED. There is also an X in the upper right to close this gallery window that takes you back to your post. But if you tab to other pages in your gallery, the INSERT SELECTED option and X exit option aren't shown and so you can't select an image to post nor navigate back to your original post. If you go back to the first page of gallery images, those options are no longer displayed as well.

thanks

Edited by windguy

Share this post


Link to post
Share on other sites

In Unread post list when clicking on the name of the thread which' hover text says "go to the first unread post" it actually takes to the original post. All major browsers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×