Jump to content
   
Irony0001

2014 Transit Connect LT LWB - Transmission shifting issue? Any One ?

Recommended Posts

I sent my sales guy an email a few days ago telling him I've heard about transmission problems (hard shifting and fluid leaking) and asked him to contact Ford to find out what they are doing about these issues and how this affects my pending 2015 van. Below is his response:

I have not heard of any such claim. The 2015 units are an ungraded unit from the 2014. They are very challenging to keep on the lot. Often you get folks on Forums simply creating issues that simply do not exist. If that situation existed, Ford would delay releasing these vehicles and/or have a recall on the vehicles. The vehicles all have excellent reliability ratings and have a 5/60 power train warranty. Extended warranties are also available which are significantly discounted through the Costco program. From reading the information, it sounds like an isolated scenario as I have not heard or seen anything like this type of situation. These are very well built vehicles and in very high demand in the marketplace.

Edited by windguy

Share this post


Link to post
Share on other sites
 

When did you start driving your van?

How many miles do you have so far?

Was it leaking from the left driveshaft seal?

I'd probably have service put a new driveshaft seal on to hold you until Ford comes up with a permanent fix.

I got it mid-October

It has 17316 miles

Leaking from left axle seal, 1 QT low on fluid, polished axle shaft and replaced seal.

Still shifts just like it did when I took it in, notes say shift problem non-existant.

When I went to pick it up I waited 15-20 minutes for "my" "Service Advisor" to come to the write-up area. He was paged 3 times and I was left standing there......So I went to the check-out window, they retrieved my van and I left. ill be back.........

Share this post


Link to post
Share on other sites

no fluid leaking?

When did you start driving your van?

How many miles do you have so far?

Haven't checked for fluid leaking ( I will do this first chance I get in daylight)

I have 4000 miles so far

Share this post


Link to post
Share on other sites

@bx77 - thanks for the info

@ncranchero - thanks too.

you already have 17,316 miles in two months of use on your 2014?

Even 7,316 miles would be a lot. wow!

Share this post


Link to post
Share on other sites

17K + , in 2 months, I would guess a lot of Highway driving? Mine is all NYC stop and go,

ncranchero, I like your blacked out van! My Subaru is like that.

Edited by bx77

Share this post


Link to post
Share on other sites

17K + , in 2 months, I would guess a lot of Highway driving? Mine is all NYC stop and go,

I may have asked you this but how is the MPG on yours mine not so great also in NYC.

Thanks

Share this post


Link to post
Share on other sites

Geez! It's been a long two weeks! :drop:

I got it on AUGUST 8 not October.... I got my 2010 in October. Yes, it's 95% highway driving but I only work 3 days a week. I'll average 1,000 a week. That ciphers out 'bout right. :headspin:

Johnnyguy, the in-car MPG calculator averages around 27 and I drive it like I stole it! I can "grandmaw" it and it'll max out at 31 but that's not a tank full average. I can't baby it that long! (singing " I can't drive 55") That's about 200-250 miles.

Thanks bx77! It's hard to keep clean but it sure looks good when it is. Autobell has a $24.95 a month unlimited exterior was and hand dry that I'm seriously considering for the winter months. I washed it this afternoon, 45 degrees and dried it by a blast up the highway! That $24.95 is sounding better and better!

Share this post


Link to post
Share on other sites

Geez! It's been a long two weeks! :drop:

I got it on AUGUST 8 not October.... I got my 2010 in October. Yes, it's 95% highway driving but I only work 3 days a week. I'll average 1,000 a week. That ciphers out 'bout right. :headspin:

Johnnyguy, the in-car MPG calculator averages around 27 and I drive it like I stole it! I can "grandmaw" it and it'll max out at 31 but that's not a tank full average. I can't baby it that long! (singing " I can't drive 55") That's about 200-250 miles.

Thanks bx77! It's hard to keep clean but it sure looks good when it is. Autobell has a $24.95 a month unlimited exterior was and hand dry that I'm seriously considering for the winter months. I washed it this afternoon, 45 degrees and dried it by a blast up the highway! That $24.95 is sounding better and better!

Thanks but mine is a 2014 version 27 is good with that smaller engine

Share this post


Link to post
Share on other sites

I may have asked you this but how is the MPG on yours mine not so great also in NYC.Thanks

The MPG is not great, but it only has 4K. Still has to break in a bit. $ 24.95 is not bad deal , black when clean is great. Mine shines for about a day

Share this post


Link to post
Share on other sites

Yea that's what I'm waiting for as well but i don't think its gonna change much

Mine has 2700, you see so many people say they get 350-360 a tank and over even 400

I'm happy if i even get 300 a tank they obviously driving on highway not in NYC like traffic.

Share this post


Link to post
Share on other sites

Thanks but mine is a 2014 version 27 is good with that smaller engine

We are misunderstanding.

My current TC IS a 2014 with the 2.5L engine. My last one was a 2010 with the 2.0L engine. My 2014 will blow the doors off of a Gen 1 and gets better MPG's.

Share this post


Link to post
Share on other sites

@NCRANCHERO

I like the new pics too that you just posted in your gallery.
Didn't know where to comment on them but it's a sweet looking ride :thumbsup:

Looks like a Secret Service vehicle. Stealthy!

You sure do spend a lot of time in your TC. Glad you like it.

Share this post


Link to post
Share on other sites

Yea that's what I'm waiting for as well but i don't think its gonna change much

Mine has 2700, you see so many people say they get 350-360 a tank and over even 400

I'm happy if i even get 300 a tank they obviously driving on highway not in NYC like traffic.

Must be all Highway, I start looking for a gas station @ 200 miles, We also have 2 brand new Nissan's NV200 and they get about the same.

Share this post


Link to post
Share on other sites

Its been 2 days of driving since my oil change and asking the dealer to look into my shifting issues, and I must say my transit shifts as smooth as silk, did they do something, add fluid, reset ECU??

Also since I installed my Hankook snow tires, the ride is smoother, and quieter.

Share this post


Link to post
Share on other sites

It's been kind of quite the last few weeks on this thread for hard transmission shifting and leaking left drive shaft seal problems. Is anyone seeing new cases out there or updates they'd like to share?

thanks

Edited by windguy

Share this post


Link to post
Share on other sites

Just got my tc back from the dealer. Did the recall on the fuel line kink...and it was kinked...hopefully this ends the smell of fuel inside the van on fill up. After 25k miles f driving I was down 2.5 qts of trans fluid due to the axle seal leak on the left side. Hopefully this cures the hard shifting problem...but that was there since day one...haven't driven it enough to notice any difference yet. Didn't get to do the new recall on the door side panel coming loose. Mine seems fine for now. Radio issue is still there...reprogramming it didn't solve the intermittent not working problem. They always say don't buy a first year model...but I rolled the dice...that being said the 2014 tc is more car like than the 2013 dump truck like tc.

Share this post


Link to post
Share on other sites

@bret1197 - thanks for the update. glad you're working through the kinks. hopefully smooth sailing for a while.

enjoy!

Share this post


Link to post
Share on other sites

Just took my TC in for the 5,000 mile oil change. I'm only at 4,800, but the trip I'm going on this weekend will put me way past that so I went in before I left.

Much to my delight they called me and said I needed to take it into their service department (they have a separate lube shop on my side of town) because I had a "serious transmission leak".

Dropped it off to them and walked to work because their "shuttle service" wasn't available. It's only about half a mile, but that's an annoying half a mile when you're not planning on it.

I'll let y'all know what I find out from them. Hopefully, this has become enough of an issue that they can make a quick fix of it. I need my van back.

Edited by Eazy

Share this post


Link to post
Share on other sites

Just heard back from the dealership. They confirmed that it is an issue with the seal on the axle and that they would need to order in the parts to replace it. They also mentioned that there is a Ford "Service Advisory" out on the issue.

He said the leak is small enough that I should be fine to drive it until the parts come in. I'll see if I can find out more about this "Service Advisory" and what it means.

Share this post


Link to post
Share on other sites

Just heard back from the dealership. They confirmed that it is an issue with the seal on the axle and that they would need to order in the parts to replace it. They also mentioned that there is a Ford "Service Advisory" out on the issue.

He said the leak is small enough that I should be fine to drive it until the parts come in. I'll see if I can find out more about this "Service Advisory" and what it means.

I believe they needs to replace the shaft as well because that's causing the seal to fail,

They probably refilled the transmission and that's it for now.

But you did not notice any shifting issues rigth?

Please keep us posted thanks

Share this post


Link to post
Share on other sites

@easy - sorry to hear you have the drive shaft leak issue.

please keep us posted on how the repair goes.

would be nice to see a copy of the Service Advisory covering this.

Share this post


Link to post
Share on other sites

Put my '14 in the shop Friday for fuel line recall and transmission sliding into 3rd from 2nd, as well as a regular service.

Trans tech took a ride with me and said he couldn't feel the tranny sliding into 3rd. Told him I smelled oil/fluid occasionally. He said not possible because the belly pan would conceal any leaks and the tranny would fail before I noticed leaks.

The called me and said there was no fuel line recall for my VIN. Then said they found an axle seal leaking.

Well it's monday and when I called them they had not found an anwer for a replacement seal. Guess I'll be printing off part of this thread for him to read since they are oblivious to this being a problem.

Letting me take the van until they can come up with an answer for the seal.

The Belly Pan is only a fiberglass splash shield and if a trans leak was severe enough, trans fluid spray (from road speed) would hit the vehicle exhaust and cause an objectionable odor.

I can't believe anyone would design a trans that one cannot check the fluid level and/or at the least put a low fluid level sensor in the trans pan.

What they are most likely hoping for is a failure once it is out of drivetrain warranty.

Edited by KULTULZ

Share this post


Link to post
Share on other sites

The Transmission Fluid Check Proceedure outlined in another Post is accurate, the photos are correct. It is however a pain in the Butt without a lift

Have a Great Day

Share this post


Link to post
Share on other sites

Just heard back from the dealership. They confirmed that it is an issue with the seal on the axle and that they would need to order in the parts to replace it. They also mentioned that there is a Ford "Service Advisory" out on the issue.

He said the leak is small enough that I should be fine to drive it until the parts come in. I'll see if I can find out more about this "Service Advisory" and what it means.

Hi have you had the seal replaced i notice my transmission being sluggish to shift to 3rd gear i hope its just a low fluid level because i have leaky seal so i need to look into to get it fixed anyone had it solved by replacing the sbaft and seal?

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×