Jump to content

Welcome to the Ford Transit Connect Forum

Welcome to the Ford Transit Connect Forum - the largest Ford Transit forum discussion board.  Like most online communities, you must register to post and take advantage of other features that this community has to offer, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Transit Connect Forum by signing in or creating an account.
• Receive special product discounts
• Invitations to events
• Start new topics and reply to others
• Subscribe to topics and forums to get email updates
• Get your own profile page and make new friends
• Send personal messages to other members
• Create an album and post photos. . .More!

Click here to create an account now.

 

transit connect guest message logo.png


   
  •  
    Custom Search





Sign in to follow this  
Bart Luther

anoying back up alarm sound

Recommended Posts

Found a way to stop that annoying sound when I put my van in reverse. I unpluged this connector and the sound has stopped completely . I know it was there to warn me about to back into something but because I added this adapter to my hitch for my bicycle rack the sound happened all the time .now I get a short warning on my Dash but no annoying sound in reverse. The audible warning is supposed to stop when you plug in trailer lights but that never worked for me so every time I back my boat down the ramp I hear the sound that I'm going to crash into something now its silent so I can concentrate on what I'm doing. the camera still works just fine

back up sensor.jpg

Share this post


Link to post
Share on other sites
 

picture of hitch adaptor causing the back up alarm to make audible alarm constantly while in reverse

hitch adaptor.jpg

kuat on van.jpg

Share this post


Link to post
Share on other sites

Is the trailer plug original? It should disable beeping if it senses the trailer plugged in.

Share this post


Link to post
Share on other sites

no I bought a aftermarket Item By CURT The hitch and Plug and play wiring kit . Fits nice and trailer lights work fine but back up alarm is not disabled when plugged in .

 

Share this post


Link to post
Share on other sites

I also have  the Curt trailer hitch and wiring kit, and as I have a raised ball mount to fit my trailer, I end up with a scenario very similar. My solutions are:

1 - Remove the ball mount if I don't need it; it only takes seconds to remove, and I don't like to bump into it.

2 - I have a switch to temporarily disable the alarm when I have the ball mount installed or when I back up with a trailer. (2015 XLT wagon). The switch leaves the camera active.

 

IMG426.jpg

Share this post


Link to post
Share on other sites

Nice ! I wish on the 2016 Titanium there was a parking alarm switch on the console . I would have defiantly used that option many times .

transit dash.jpg

Share this post


Link to post
Share on other sites

Well , I just went out to my van and sure enough I do have that button on my console I guess I just didn't know what it was thanks for the help I will have to pull the side panel back off to hook up the connector again and then I'll give it a try

Share this post


Link to post
Share on other sites

Great to know! Been happening with my bike rack installed and good to know there's a simple work around :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×