Jump to content

Welcome to the Ford Transit Connect Forum

Welcome to the Ford Transit Connect Forum - the largest Ford Transit forum discussion board.  Like most online communities, you must register to post and take advantage of other features that this community has to offer, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Transit Connect Forum by signing in or creating an account.
• Receive special product discounts
• Invitations to events
• Start new topics and reply to others
• Subscribe to topics and forums to get email updates
• Get your own profile page and make new friends
• Send personal messages to other members
• Create an album and post photos. . .More!

Click here to create an account now.

 

transit connect guest message logo.png


   
  •  
    Custom Search





r1alvin

Why do I have to login twice every single time I visit this forum?

Recommended Posts

Like the title reads, it's getting pretty annoying,,, everytime I visit this site, I have to login twice. Can you guys fix this? 

Share this post


Link to post
Share on other sites
 

I can't log in from my phone at all. Keeps throwing me back to login dialogue.

Share this post


Link to post
Share on other sites

I do not have the power to control this. But I will pass this along to those above me who can look further into it for you guys. Also which option are you using to login with the facebook or straight into the site r1alvin ?  

Share this post


Link to post
Share on other sites
1 hour ago, BSUPC said:

I do not have the power to control this. But I will pass this along to those above me who can look further into it for you guys. Also which option are you using to login with the facebook or straight into the site r1alvin ?  

I was logging in straight into the site (not facebook),,,,but now it seems somebody fixed the issue as I no longer need to enter my login credentials twice and the site is saving my login info. Thanks!

Share this post


Link to post
Share on other sites

Either the higher powers at be logged in and seen the post, or it sorted itself out. I was waiting on your reply with more info before I sent the request in. 

 

Just glad it is working as intended for you now. 

Share this post


Link to post
Share on other sites

I have not forgot about your mobile login issues mrtn. Will send this in now for you. 

Share this post


Link to post
Share on other sites
8 hours ago, mrtn said:

I can't log in from my phone at all. Keeps throwing me back to login dialogue.

mrtn have you tried to use the full site request feature in the browser or are you using the mobile site to login ? I know some sites that I visit give me trouble when I try to login using their mobile site version, but I have no issues if I use the request full site feature in the phones browser options. 

Not sure if this will help but it is worth a try if you haven't already done so. 

Share this post


Link to post
Share on other sites
4 hours ago, r1alvin said:

I was logging in straight into the site (not facebook),,,,but now it seems somebody fixed the issue as I no longer need to enter my login credentials twice and the site is saving my login info. Thanks!

I retract this statement. Issue is still here. After "X" amount of time from when i close my browser, the site automatically logs me out. I re-visit the site, enter my username and password and hit enter, it asks me AGAIN to enter username and password, and then it signs me in.

Edited by r1alvin

Share this post


Link to post
Share on other sites
5 hours ago, BSUPC said:

mrtn have you tried to use the full site request feature in the browser or are you using the mobile site to login ?

Neither work in the phone browser but thanks for the suggestion. I use a normal login, not facebook.

Share this post


Link to post
Share on other sites

I've gotten so used to multiple logins that it doesn't bother me anymore.  :future:

Share this post


Link to post
Share on other sites
On 6/19/2017 at 11:22 PM, r1alvin said:

I retract this statement. Issue is still here. After "X" amount of time from when i close my browser, the site automatically logs me out. I re-visit the site, enter my username and password and hit enter, it asks me AGAIN to enter username and password, and then it signs me in.

Have you tried cleaning out your browser cache and see if that changes anything ? I do not have this issue so I can not test this out. 

Share this post


Link to post
Share on other sites
10 hours ago, BSUPC said:

Have you tried cleaning out your browser cache and see if that changes anything ? I do not have this issue so I can not test this out. 

Yes. Didn't work :/

Share this post


Link to post
Share on other sites

Not only every time I come here (and I have it all set up to auto log me on, but it won't) but also some times as I move from forum to forum it logs me out and I have to log in again.  5 or 6 log in's on an average 15 or 20 minute visit is about the norm

Don

Share this post


Link to post
Share on other sites

I've been getting this problem for at least a month now, just happened again a few minutes ago when I logged-in. It has also logged me out a couple of times when switching forums or pages, but not very often. I use the full website without Facebook (I don't think I even have the FB page 'liked' lol) on a laptop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×