Jump to content

Welcome to the Ford Transit Connect Forum

Welcome to the Ford Transit Connect Forum - the largest Ford Transit forum discussion board.  Like most online communities, you must register to post and take advantage of other features that this community has to offer, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Transit Connect Forum by signing in or creating an account.
• Receive special product discounts
• Invitations to events
• Start new topics and reply to others
• Subscribe to topics and forums to get email updates
• Get your own profile page and make new friends
• Send personal messages to other members
• Create an album and post photos. . .More!

Click here to create an account now.

 

transit connect guest message logo.png


   
  •  
    Custom Search





Sign in to follow this  
krisg88

RH Axle keeps popping out??

Recommended Posts

Changed both axles about 6 m9nths ago no problems. Now the rf axle keeps popping out of the trans....

Noticed these are not like regular axles with a clip on the end that locks into the trans...no clip on it...

What holds it into the trans? Is it the pressure from the hold down over the bearing on the axle shaft?? Thats tight on here but maybe it needs to be replaced?? Axle still looks brand new..

Any thought?? Thanks!!
Mods posted this under transmissions but realized it may get more views here, please delete is possible. Thank you!

Share this post


Link to post
Share on other sites
 

If the out board bearing is mounted on the engine then the only way that could come out of the trans if that carrier

bearing slipped on the half shaft. Did the right shaft come as a complete unit?

Is there a circlip grove on the inboard side of that outboard bearing?

Can you get a picture of the axel and the bearing

the parts diagram is not detailed

Hope this gives you some idea

Share this post


Link to post
Share on other sites

thanks for the reply. Got it figured out. When i came in this morning i checked the bearing like you mentioned, the hold down clip was in place and bearing was in the correct spot.

Next i removed the bearing carrier from the engine and put it together on the bench, when i tightened up the hold down for the bearing it would not contact the bearing all the way around and the axle bearing would move around in the carrier. Noticed the carrier is worn pretty good and lots of rust where the bearing sits. Have one on order from ford.

Of course the bearing on the axle could be the wrong size and just not big enough but i doubt that. ill be staring with a new carrier first.

Thanks for taking the time to reply!

Share this post


Link to post
Share on other sites

Cool sounds like the right answer.

The bearing is really hard so if the carrier would wear before the bearing.

I am sure that the new one will clamp the bearing tight

let me know!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×