Jump to content

Welcome to the Ford Transit Connect Forum

Welcome to the Ford Transit Connect Forum - the largest Ford Transit forum discussion board.  Like most online communities, you must register to post and take advantage of other features that this community has to offer, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Transit Connect Forum by signing in or creating an account.
• Receive special product discounts
• Invitations to events
• Start new topics and reply to others
• Subscribe to topics and forums to get email updates
• Get your own profile page and make new friends
• Send personal messages to other members
• Create an album and post photos. . .More!

Click here to create an account now.

 

transit connect guest message logo.png


   
  •  
    Custom Search





Sign in to follow this  
cosmicray

Check Engine light

Recommended Posts

Couple of weeks back, driving along, all of a sudden this little picture of an engine appears on the instrument cluster. Not realizing what it was, called the service advisor and asked. He told me it was a check engine light. So I went home and plugged in the ODB2 reader and saw a P0455 (Evaporative Emission Control System Leak Detected / large). Gas cap was tight. SA and I agreed to clear the code, and see if it came back. One full tank of fuel, and several hundred miles later, no code. Is this common ?

Share this post


Link to post
Share on other sites
   

You may have had a loose fuel cap.

Share this post


Link to post
Share on other sites

Not to change the topic, but I recently had to replace my 2010 fuel cap, The original fell apart in my hands one day. Cost eleven or twelve dollars as I recall.

Share this post


Link to post
Share on other sites

Hello cosmicray. Since you mentioned the gas cap was tight, here are most of the reasons for the code, Missing or loose fuel cap
- Incorrect fuel filler cap used
- Fuel filler cap remains open or fails to close
- Foreign matter caught in fuel filler cap
- EVAP canister or fuel tank leaks
- EVAP system hose leaking
- Fuel tank leaking

My P0455 code was set by a loose fuel cap. If it does not come back, I would not worry.

Share this post


Link to post
Share on other sites

My P0455 code was set by a loose fuel cap. If it does not come back, I would not worry.

It did not come back for 7 months. Then on Saturday it pops up again. The dealership was closed, so I reset it (on my own discretion) to see if this is persistent or not. I've put about ~30 miles on it since the reset, and nothing yet. Looking at my records, both times it happened, was 11 days after putting fuel in the tank. Not sure why that would have anything to do with it.

Share this post


Link to post
Share on other sites
pbb    0

It did not come back for 7 months. Then on Saturday it pops up again. The dealership was closed, so I reset it (on my own discretion) to see if this is persistent or not. I've put about ~30 miles on it since the reset, and nothing yet. Looking at my records, both times it happened, was 11 days after putting fuel in the tank. Not sure why that would have anything to do with it.

11 days after fillup, but what fuel level? were they the same both times?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×