Jump to content

Welcome to the Ford Transit Connect Forum

Welcome to the Ford Transit Connect Forum - the largest Ford Transit forum discussion board.  Like most online communities, you must register to post and take advantage of other features that this community has to offer, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Transit Connect Forum by signing in or creating an account.
• Receive special product discounts
• Invitations to events
• Start new topics and reply to others
• Subscribe to topics and forums to get email updates
• Get your own profile page and make new friends
• Send personal messages to other members
• Create an album and post photos. . .More!

Click here to create an account now.

 

transit connect guest message logo.png


   

rsm227

T.C. Member
  • Content count

    5
  • Joined

  • Last visited

  • Days Won

    1

rsm227 last won the day on November 2

rsm227 had the most liked content!

About rsm227

  • Rank
    New Member

Profile Information

  • Region
    European Union
  1. connect throttle

    Yeah so i gather, so decided to take it off and have a look. Turns out the central pivot of the pedal is plastic and it had snapped off where it goes into the electronic part of the pedal. So i drilled a hole all the way through the spindle and inserted a small drill bit with super glue through it reassembled and left it to dry over night. Have just refitted it to the van and now its as good as new, simple job to do and cost nothing but small amount of time. Thought i would put it on here so if any one else has this problem then there is a simple solution available to them. Bob.
  2. connect throttle

    Hi i was going along nicely stopped at some traffic lights, as i went to move off no acceleration ??? so there is no response from the acc pedal. any one had the same trouble, i know it is electronic had a test meter on it and came back with an open circuit so would it be a component that has given up ? any advice is most welcome thanks Bob
  3. Hi my washers have stoped working and I can't find out which fuse to check , tried the pump and that works but book does not say which fuse
  4. starting issue, help !!!

    Hi i have just joined and have had a connect for only a short time so some help needed please Has been starting fine yesterday it took 3 times before starting and then tonight it will not start at all Been starting first time and has new starter motor and a new battery so what else can it be ??? Engine turns over very well but will not fire up Thanks in advance Bob.
  5. Welcome, rsm227

    Thanks for the welcome Bob.
×